Check out Superbike Store for the best racing deals you can find!

Author Topic: Trouble with eliminating o2 sensor  (Read 1199 times)

titun92

  • FNG
  • *
  • Posts: 3
  • Karma: +0/-0
Trouble with eliminating o2 sensor
« on: December 04, 2015, 09:35:13 AM »
hey guys
im tryng to eliminate the o2 sensor.
im cancling it with the o2 eliminator that i got from ebay:

O2 Oxygen Lambda Sensor Eliminator for Honda Honda CBR 600 RR 2007 2014 | eBay

before the install i had these mods:
its 600RR 07 | 70k Kilometers
Two Brothers slip on
MJS mid pipe
dyno power commander 5

and than i had the FI code 23 ...

so i got the o2 eliminator from ebay
installed it , and still having the same problem FI 23.

tryed to delete the codes with disconecting the battery and than reseting the ecu with the jumping the wires in DLC :

http://www.600rr.net/vb/15-general-discussion/256685-2007-ecu-reset.html

even tryed to disconect the DYNO and delete the codes still having the same code fi 23...

by the way i checked the eliminator with multimeter it showed me 330ohm resistence
and tryed to do this "DIY" with only resistor and not the plug that i got from ebay :

http://www.600rr.net/vb/70-diy-write-ups/184998-diy-$-99-diy-o2-oxygen-sensor-eliminator.html

have no idea what to do
maybe anyone had the same issue and could help me

titun92

  • FNG
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Trouble with eliminating o2 sensor
« Reply #1 on: March 20, 2016, 03:39:26 PM »
after all this i melted into the MJS mid pipe a plug for OEM O2 Sensor to eliminate the eliminator :D
and still having the code with o2 sensor originaly conected...