Check out Superbike Store for the best racing deals you can find!

Author Topic: Wont upshift... sometimes?  (Read 1316 times)

Viking

  • FNG
  • *
  • Posts: 3
  • Karma: +0/-0
Wont upshift... sometimes?
« on: February 29, 2016, 05:29:00 AM »
Bare with me here veterans, only had the bike 3 weeks ('04 cbr600rr)

First 250 miles on the bike was absolutely spot on, no problems what so ever.
All of a sudden, the anything up from 1st gear, would say 30% of the time, not 'click' up, no matter how hard i was lifting the gear levels. would have to release clutch and then try again?

Took the bike back to teh garage as its still under warrenty (28 days) and got them to look at it, they said there wasno problem but insisted they took it out for a ride and they guy came back and said he didn't notice a problem.. think they're just shunning me off here, tried blaming it on my boots. Now i know its my first road bike but i've been off road all my life and after many crashes, i'm still not that stupid.

Going to let a mate have a ride just to make sure i'm not being completely stupid here. And goign to send the bike back to them?

Has anyone else ever had this problem or know what it may be? Quite dissapointed with this 'professional' garage i bought the bike from as it's been poor customer service from the 'get-go'.

Cheers,

Viking

Fretless33

  • Freakin' old guy
  • Administrator
  • Endless's very own group
  • *****
  • Posts: 10190
  • Karma: +65535/-65535
    • Check me out!!!
Re: Wont upshift... sometimes?
« Reply #1 on: February 29, 2016, 05:39:59 PM »
I have an '03 and the only time I had a shifting problem is when I'm at a stop shifting into 1st from neutral, but that's a common event. Let us know how things go for your buddy
"There but for the grace of God go I"

Nihon Newbie

  • FREAK Member
  • *****
  • Posts: 2070
  • Karma: +34/-8
  • It's like a semi-controlled, near-death experience
    • Page for my 49 state bike tour
Re: Wont upshift... sometimes?
« Reply #2 on: February 29, 2016, 08:14:07 PM »
Check the linkage that physically connects the shift lever to the shift rod, on up to the Heim joint onto the splined shift shaft. Something may be loose.
1972 CB100 K2 - Fully Restored || 2008 CBR600RR - Street/Track || 1985 CH150 - Under Construction || 2007 CBR600RR Street/Track - (Sold: May/2011) || 1982 Urban Express NU50m - (Sold: May/2011) || 2006 CBR600RR - My First Bike (sold: 05/2007)

Viking

  • FNG
  • *
  • Posts: 3
  • Karma: +0/-0
Re: Wont upshift... sometimes?
« Reply #3 on: March 01, 2016, 05:45:19 AM »
Got a second opinion, let a mate go for a rip and he backed me up. As it's still under warrenty im not touching it! After a battle with the manager where i bought the bike from, it's been collected this morning. I'll post the result once i get her back :)

Nihon Newbie

  • FREAK Member
  • *****
  • Posts: 2070
  • Karma: +34/-8
  • It's like a semi-controlled, near-death experience
    • Page for my 49 state bike tour
Re: Wont upshift... sometimes?
« Reply #4 on: March 03, 2016, 01:14:18 AM »
Hope they do right by you and sort it out
1972 CB100 K2 - Fully Restored || 2008 CBR600RR - Street/Track || 1985 CH150 - Under Construction || 2007 CBR600RR Street/Track - (Sold: May/2011) || 1982 Urban Express NU50m - (Sold: May/2011) || 2006 CBR600RR - My First Bike (sold: 05/2007)