Check out Superbike Store for the best racing deals you can find!

Author Topic: Trouble Codes on a 14' 600RR HELP  (Read 1289 times)

mauroridingislife

  • FNG
  • *
  • Posts: 2
  • Karma: +0/-0
Trouble Codes on a 14' 600RR HELP
« on: November 18, 2015, 05:54:37 PM »
Hi guys.. im working on my bike because i had an accident. My problem is that the battery isn't charging... the bike starts when the battery is fully charged. I already tested the regulator, showing 15v idle and 30v revving (''in'' of the regulator, 3 yellow wires) and out of the regulator 15v (red and green). Im starting to think that the problem is between the regulator and the battery. I Checked the fuses on the box on the side of the battery, they all are alright. Now im checking the blinks on the dash to search for the trouble codes... ABS lamp blinks 7 times (long) and 2 short blinks. I haven't check none of the relays. Can someone help me?  ???

 ;D

CDN

  • King of Kings
  • FREAK Member
  • *****
  • Posts: 1820
  • Karma: +20/-166
  • エピック
Re: Trouble Codes on a 14' 600RR HELP
« Reply #1 on: November 25, 2015, 11:32:36 AM »
Voltage regulator? Gen could be putting out proper voltage but if the regulator is gone nothing will get through it.
2003 CBR600RR - LCR Honda MotoGP racing body kit, Watsen Designs flush mount signals, Sunstar sprockets, D.I.D. X-Ring race chain, GPR GPE Titanium Carbon Fibre race pipe, Pazzo shorty gold levers, CustomLED Intergrated rear signal/brake light, Puig fender eliminator, PCV, K&N race air filter